signupgenius - Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH
Resolved
Major outage
Started over 1 year ago
Lasted 2 minutes
Affected
Website
Major outage from 5:26 PM to 5:28 PM
Updates
Resolved
February 26, 2023 at 5:28 PM
Resolved
February 26, 2023 at 5:28 PM
Website is now operational!
Investigating
February 26, 2023 at 5:26 PM
Investigating
February 26, 2023 at 5:26 PM
Host SignUpGenius - Web (Desktop) failed the HTTPCONTENT check. It is down as of Sun Feb 26 2023 12:26:00 GMT-0500. Timeout.