signupgenius - Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH
Resolved
Major outage
Started over 1 year ago
Lasted 10 minutes
Affected
Website
Major outage from 5:15 AM to 5:25 AM
Updates
Resolved
March 26, 2023 at 5:25 AM
Resolved
March 26, 2023 at 5:25 AM
Website is now operational!
Investigating
March 26, 2023 at 5:15 AM
Investigating
March 26, 2023 at 5:15 AM
Host SignUpGenius - Web (Desktop) failed the HTTPCONTENT check. It is down as of Sun Mar 26 2023 00:15:23 GMT-0500. Timeout.