signupgenius - Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH
Resolved
Major outage
Started over 1 year ago
Lasted 3 minutes
Affected
Website
Major outage from 6:56 AM to 6:58 AM
Updates
Resolved
March 26, 2023 at 6:58 AM
Resolved
March 26, 2023 at 6:58 AM
Website is now operational!
Investigating
March 26, 2023 at 6:56 AM
Investigating
March 26, 2023 at 6:56 AM
Host SignUpGenius - Web (Desktop) failed the HTTPCONTENT check. It is down as of Sun Mar 26 2023 01:56:03 GMT-0500. HTTP status returned: 503.