signupgenius - Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH
Resolved
Major outage
Started over 1 year ago
Lasted 3 minutes
Affected
Website
Major outage from 7:07 AM to 7:10 AM
Updates
Resolved
March 29, 2023 at 7:10 AM
Resolved
March 29, 2023 at 7:10 AM
Website is now operational!
Investigating
March 29, 2023 at 7:07 AM
Investigating
March 29, 2023 at 7:07 AM
Host SignUpGenius - Web (Desktop) failed the HTTPCONTENT check. It is down as of Wed Mar 29 2023 02:07:06 GMT-0500. HTTP status returned: 503.