signupgenius - Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Host Down : SignUpGenius - Web (Desktop) HTTPCONTENT : 201908172144LVIBJ-7R9YTJSH
Resolved
Major outage
Started over 1 year ago
Lasted 7 minutes
Affected
Website
Major outage from 8:23 AM to 8:30 AM
Updates
Resolved
April 03, 2023 at 8:30 AM
Resolved
April 03, 2023 at 8:30 AM
Website is now operational!
Investigating
April 03, 2023 at 8:23 AM
Investigating
April 03, 2023 at 8:23 AM
Host SignUpGenius - Web (Desktop) failed the HTTPCONTENT check. It is down as of Mon Apr 03 2023 03:22:56 GMT-0500. HTTP status returned: 503.